Making Preview default PDF viewer

Posted:
in Genius Bar edited April 2015
I updated Adobe Acrobat Reader 5.0.5 to Acrobat Reader 6.0. However, even though I clicked "no" to the prompt to make Reader the default reader of PDFs, it is, thank you Adobe for listening to me. When I open PDFs they now open in Acrobat Reader instead of Preview and I don't want that. How can I make Preview the default reader again? I have looked in the preferences of both programs and can't find anything and of course Help is of little help. This is getting annoying, because Acrobat Reader is slower than Preview and I have to look at that stupid splash of the fancy lines and Adobe logo every-time I open a PDF. Thanks for the help!

Comments

  • Reply 1 of 15
    paulpaul Posts: 5,278member
    right click on any PDF

    go to open with then click on "Other..." then navigate to preview and click the box that says "make default" or something like that..



    done



    OT

    (another reason why making the 2nd button standard would be bad... you would get more instances where you NEEDED to use the 2nd button in order to get at a function...)

    /OT
  • Reply 2 of 15
    baumanbauman Posts: 1,248member
    Quote:

    Originally posted by Paul

    right click on any PDF

    go to open with then click on "Other..." then navigate to preview and click the box that says "make default" or something like that..



    done



    OT

    (another reason why making the 2nd button standard would be bad... you would get more instances where you NEEDED to use the 2nd button in order to get at a function...)

    /OT




    You don't need two buttons to do that. Just click on any PDF, and choose 'Get Info'. Go to 'Open With' and choose preview. Click Change all.
  • Reply 3 of 15
    Ah that was easy, I can always count on an answer from the AI people. Thanks!
  • Reply 4 of 15
    dark seraphdark seraph Posts: 104member
    just to be annoying:

    1. right-click to choose get info (if you've got the button)

    2. click on file and type Cmd+i

    3. control+click and choose get info



    yadda yada yada
  • Reply 5 of 15
    Thank you!



    This has been bugging me for a year or more! I have my Preview back!
  • Reply 6 of 15
    Quote:
    Originally Posted by bauman View Post


    You don't need two buttons to do that. Just click on any PDF, and choose 'Get Info'. Go to 'Open With' and choose preview. Click Change all.



    Thank you - I downloaded Adobe Acrobat Reader in desperation when Preview just didn't seem able to open a pdf. But much prefer Preview's clean look and speed so I wanted to go back to it as default but couldn't see how. I found your explanation on a Google search. It was clear and made resetting Preview as default for pdf files easy. Thanks a million!
  • Reply 7 of 15
    louiselouise Posts: 1member
    I was having the same problem. I tried the solution above, but it wasn't helping with opening downloaded files. Finally figured out that you have to select Preview as the default reader in the browsers Preferences.
  • Reply 8 of 15


    How did you change your browser preferences to make Preview the default reader?

     

  • Reply 9 of 15


    I've still got this problem after trying the first couple of solutions. Now trying to make preview the default reader in browser's preferences, but can't find any such option in the preferences for Safari.


     


    Any pointers?

  • Reply 10 of 15


    Originally Posted by pickleman View Post

    I've still got this problem after trying the first couple of solutions. Now trying to make preview the default reader in browser's preferences, but can't find any such option in the preferences for Safari.


     


    Oh, hi, 2003; how've you been?


     


    So what is it that you're wanting to do? Have all PDFs in Safari open in Preview instead? I don't believe you can't do that. Download the PDF and open it there.

  • Reply 11 of 15


    That's a shame. Safari was certainly opening PDFs into Preview before I downloaded Adobe reader. Now I've uninstalled Adobe, when I try to download a PDF from a website it gives me an error message saying Adobe reader is no longer installed/where it should be etc.

  • Reply 12 of 15
    MarvinMarvin Posts: 14,213moderator
    You can change these mappings using a preference pane called RCDefaultApp:

    http://www.rubicode.com/Software/RCDefaultApp/

    I'm sure Apple used to let you change these mime-type mappings yourself in OS9. It's a bit of a messy setup though as there are so many mappings so it's probably why they limited it to the get info box method but it's not much help when that doesn't work.
  • Reply 13 of 15


    everything goes well whit RCDefaultApp ,I set up my c# pdf reader as the default pdf viewer.

     

  • Reply 14 of 15

    Thanks heaps for that info... who knew it was so simple!! :)

  • Reply 15 of 15
    lae426lae426 Posts: 1member

    Thanks so much for the easy (once you know it!) fix!

    This has been bugging me too and I couldn't figure out how to get it back into Preview!

Sign In or Register to comment.