DVD-R Problem

in macOS edited January 2014
I wasn't sure where to put this. I figure that it is most likely a OS X problem so I threw it here. I just got a DVD-R burner and burned my first DVD-R. Then I tried to read it on my PowerBook. No dice... It reads fine on my parents' Windows ME computer, and it reads fine on my Linux Box (which I used to burn it on), but my PowerBook just spits the CD right back out. I burned it as a 3.9GB iso9660 image with Joliet. ("mkisofs -R -J" for those Linux people) I don't get why it won't read. I can hear it pick up the disc and start spinning it. It spends a few minutes and then spits it back out. Does OSX have no support for iso9660 DVD-Rs? Or maybe just not large iso DVD-Rs? Is it just my PowerBook's drive? (The DVD-R is CompUSA brand, btw)


  • Reply 1 of 1
    atomichamatomicham Posts: 185member
    Where did you burn the DVD? On a Linux box?

    We had the same problem when we would burn on a Linux box, then, try to read it on the Mac. The problem was subtle:

    The user who burned the disc owned the files. That user did not exist on the Mac, and the privileges were set such that it wouldn't read it.

    The mac wouldn't spit it back out, but, it would just show the volume with a red exclamation mark over it. When you opened it, it wouldn't list any files.

    Burning from the Mac, I have always been able to read it on every system I tried.

    Sorry, that's all I can offer.
Sign In or Register to comment.