Enabling SSI under MacOS X

in Genius Bar edited January 2014
Hi. Im having trouble with enabling SSI in MacOS X. I have uncommented the following lines in httpd.conf


AddType text/html .shtml

AddHandler server-parsed .shtml

And I have added "Options +Includes" in a .httaccess file inside the folder with my SSI files. But still, SSI does not work properly.

Any ideas as to where Im doing this wrong ?

Sign In or Register to comment.