Mac Win network

Posted:
in General Discussion edited January 2014
I am having trouble with our Win2000 to Mac OS 10.2.6 network at work.



We currently use 3 Macs in our department and the rest of the company is all windows. Recently, the IT guys set up some space for us on the Win 2000 server. When we try to copy a lot of files at once (e.g. back up parts of our mac's hard drive to the win 2000 server), the copying quits with an error -43.



Our IT department is opposed to our continued use of Macs and their solution to the problem is to switch us over to Windows machines. Obviously, I am trying to avoid that situation. Is there someone that can help?

Comments

  • Reply 1 of 6
    mcqmcq Posts: 1,543member
    Likely that error is occurring because some of your documents have filenames with characters that are not allowed in Windows.



    http://docs.info.apple.com/article.html?artnum=107032
  • Reply 2 of 6
    Thanks for your help, MCQ. Your advice helped but there are still problems. The copying process still aborts in the middle but this time it produces either an error -50 or a error -43. I've searched through the whole drive to eliminate those special characters but it still gives me error -43. Perhaps there are invisible files with illegal characters? And I don't have a clue to what error -50 means. Can someone clarify this?
  • Reply 3 of 6
    zozo Posts: 3,115member
    WHY THE HELL do we still get Error codes fer chrissake?????? Why cant it just SAY "Dude, you're using bad characters, or..."



    I really hoped we had left cryptic error codes behind in Classic
  • Reply 4 of 6
    ast3r3xast3r3x Posts: 5,012member
    Quote:

    Originally posted by ZO

    WHY THE HELL do we still get Error codes fer chrissake?????? Why cant it just SAY "Dude, you're using bad characters, or..."



    I really hoped we had left cryptic error codes behind in Classic




    This would be a truly modern OS then.
  • Reply 5 of 6
    mcqmcq Posts: 1,543member
    Quote:

    Originally posted by BeigeUser

    Thanks for your help, MCQ. Your advice helped but there are still problems. The copying process still aborts in the middle but this time it produces either an error -50 or a error -43. I've searched through the whole drive to eliminate those special characters but it still gives me error -43. Perhaps there are invisible files with illegal characters? And I don't have a clue to what error -50 means. Can someone clarify this?



    This one doesn't seem to make much sense, but here's what I found on Apple's support site:



    http://docs.info.apple.com/article.html?artnum=107095



    If you get more error codes (or, to find alternate documents explaining where these error codes appear), go to Apple's support site:



    www.info.apple.com



    And type in the error like "Error 50" without using the minus sign.
  • Reply 6 of 6
    It seems that I need to talk to the IT guys again. That means that this problem will be resolved sometime in the next century. Maybe we'll just buy an external hard drive and forget about the server. Anyway, I really appreciate your help. Thanks again MCQ.
Sign In or Register to comment.