taking polls when not logged in

in Feedback edited January 2014
This is a minor disconvenience, but one none the less:

When I am browsing AI not logged in and I want to post, I just press Reply and vB will prompt me to log in and then after I have logged in, vB will take me to the 'new reply' screen.

But when I select a choice on a poll and press submit, vB will prompt me to log in, but after I've logged in, it will say, "No thread specified', and I have to navigate back to the thread with the poll that I tried to take if I want to take the poll.

Any way this can be solved?


  • Reply 1 of 2
    Since we are not the developers of vB, we can't really fix this. You would have to contact the development team.

    Technically, i suppose we could. It's not worth our time to get someone to tear through the PHP source though. I suggest you contact the vBulletin developers and perhaps they can fix that functionality. Chances are, it may already be present in a newer version of vB that we are assuredly not running.
  • Reply 2 of 2
    placeboplacebo Posts: 5,767member
    Naaah...I don't like 'contacting my vendor', so to speak. And if it's not hopelessly borken, with it's guts on the sidewalk, why fix it?

    Thanks for admitting that you couldn't do anything about it, LoCash. It is more intelligent to admit that you don't know it than to fabricate an answer, or even worse, say something Zen.
Sign In or Register to comment.