Photoshop G5 update

Posted:
in Mac Software edited January 2014
(i don't think anyone has asked the question yet but...) does it make sense or no sense to install the G5 update on a G4 mac? *wonder*



i see there's an update to the Color Engine, and i wanted that? *ditzy voice*



please advise hahaha

Comments

  • Reply 1 of 1
    fahlmanfahlman Posts: 723member
    Quote:

    Originally posted by gerardiki

    (i don't think anyone has asked the question yet but...) does it make sense or no sense to install the G5 update on a G4 mac? *wonder*



    i see there's an update to the Color Engine, and i wanted that? *ditzy voice*



    please advise hahaha




    According to Adobe's website it requires a G5 processor.



    I remember reading somewhere that during the installation it will cancel the install if it doesn't detect a G5. I'll look for that source...



    An artical from MacCentral states the following:

    "Adobe cautions that the installer will only function on a G5, and the new AltiVecCore plug-in will only function with Photoshop 7.0.1, so make sure your system meets the requirements prior to download or installation."
Sign In or Register to comment.