iMovie and movie import with JVC 707 (no go... help)

zozo
Posted:
in iPod + iTunes + AppleTV edited January 2014
I'm trying to import video from a wedding and its getting urgent to make the DVD.



The problem is that my friend's JVC 707 kinda "crashes" when you import video. I can play through on my iBook but when I import, it ALSO plays back on the video recorder and I dont think the JVC can take it (play back with video and audio on the handheld). I can import a few seconds, then it resets itself.



I havent found any options to turn off all playback on the handheld and putting the DV tape on a different machine plays back horribly (tape is all pixelized, etc).



Any suggestions? Anyone have a JVC that can tell me how to get it to work properly? Is it the camera's fault (cant take the two streams, playback plus import) or is it my iBook 600MHz w 384MB ram?) that cant take it?

Comments

  • Reply 1 of 9
    zozo Posts: 3,115member
    I figured it out.. its because of File Vault



    the "on the fly" encryption slows and ****s everything up
  • Reply 2 of 9
    zozo Posts: 3,115member
    hmmm... maybe not



    Now the first few minutes is ok and then it blocks up after a second or so of video capture. This even on a G4 with a ton of ram and 10.2.8, not Panther.
  • Reply 3 of 9
    zozo Posts: 3,115member
    just tried on an old Wallstreet Powerbook with MacOS 9.0.4 (NEVER been updated since bought in 2000... my god) and with iMovie 2 it works perfectly.



    Dammmmmit... iMovie 3 sucks...



    Gonna see if I can copy iMovie 2 from the wallstreet onto my G4 and run it through Classic.. or boot into OS9.



    Grrrrrr
  • Reply 4 of 9
    zozo Posts: 3,115member
    hmmm... I feel like I'm talking with myself...



    anyway, I tried Final Cut Express and it imports without a prob (capturing).



    BUT, I have no clue how to use FC express so, I'm back to square one.



    I dont have time to learn, and just fiddling arond I didnt understand anything of wtf is going on... dammit.
  • Reply 5 of 9
    zozo Posts: 3,115member
    ok... now this is pissing me off



    In classic, on my G4 with 9.2.2, iMovie 2, etc I get the first few minutes. Then SAME thing!!! What the hell is going on?!?!?



    At least in iMovie 2 it says "your destination media is too slow, remove audio for faster performance, etc"



    Its a 7200rpm HD, with 30GB free...



    any suggestions? please? help!
  • Reply 6 of 9
    zozo Posts: 3,115member
    well... in an odd twist it seems that it likes my iPod



    importing about 5 minutes of video so far and no probs (cross fingers, knock on wood...)



    thank god I got a 40GB iPod and havent filling it with ripped mp3s... still 17GB to spare



    This was a really odd problem.



    Didnt work properly on my iBook (HD?), didnt work on my 2nd HD of my G4, worked on my main HD (boot), and now seems to like an external firewire HD...



    really really odd...



    I'm going to try later and book back into 10.2.8 and use iMovie 3 with my iPod...



    it was certainly having this monologue with myself



  • Reply 7 of 9
    zozo Posts: 3,115member
    just to keep the anxious crowds informed, it all works... with the iPod as the external HD.



    weirdness... 19GB of video, approx 90min of video...



    great.. now to edit through the night.



    blah
  • Reply 8 of 9
    Shouts from the back of the anxious crowd -



    "HEY ZO! GLAD YOU MANAGED TO SORT OUT YOUR PROBLEM!"



    "SORRY I COULD'NT BE OF ANY ASSISTANCE!"



    "HOWS THE MOVIE COMING ON?"





    - Pioneer
  • Reply 9 of 9
    zozo Posts: 3,115member
    LOL



    Movie came out awesome... problems with iDVD though. I think the media I'm using aint top-notch.



    Left it overnight to encode and burn... came back this morning (yeay, got some sleep!) and found that Toast 6 had launched, and that iDVD had "unexpectedly quit".



    I tried the DVD and it worked!



    BUT... got to the last few chapters and it froze DVD Player. OS was fine. Forced quit. All good. Tried the DVD in a Philips DVD player, same thing... last chapters are not accessible. Looking at the physical DVD, it didnt really LOOK like 3.8GB of data written to the DVD. The last 1/3 of the DVD was still unwritten. Boh.



    The DVDPROJ file was 3.8GB (despite it being a 1h26min project... why not use the full 4.4/.4.7GB of a DVD-R?, I guess beacause iDVD doesnt encode with VBR).



    I have been retrying the iDVD, but the "approximate 220minutes" has been 198minutes for the last 5 hours (CPU is at max, so I know that it IS encoding... but still). After 6 hours and only 2 hours before my flight the DVDPROJ file is still at 2.9GB and I have no time left.



    SO... I'm doing it dirty and uploading the entire DVD/iMovie project BACK onto the DV Camera onto a 90minute tape, and we'll watch it with the video out on a projector.



    When I get back next week I'll give it another try. I'll also see if Toast 6 DVD encoding is any better. But I just have a feeling that its a media problem.



    Using a G4 733MHz... 1.25GB ram.. woulda thought that i twoulda taken a bit less time to encode. Dammit.



    Oh well, at least we'll all be able to see it and have some laughs.



    THANKS SO MUCH for your concerns ;-)





    ciao all, take a break, go out and party, get drunk, get laid, and see y'all next weeeeeeeeeeeeek!!!!!!!!!!
Sign In or Register to comment.