Apple-acamai

pbpb
Posted:
in General Discussion edited January 2014
Am I the only one to have trouble to access Apple's site? For weeks now, this site is at best very slowly accessed due to some links (mostly icons) to acamai servers. Loading often stops with errors. This happens on all browsers I tried (Safari, Camino, Omniweb), except IE. What's happening here?

Comments

  • Reply 1 of 3
    You mean Akamai.



    I haven't had any troubles, personally. Though, I did find it odd that the other day ago Apple was being identified as using NetApp NetCache. While it wouldn't surprise me at all that Akamai uses this, it did seem odd that the servers just suddenly stopped identifying themselves as Mac OS X for a while.
  • Reply 2 of 3
    No probs for me. is it just apples site your having probs with? have you emptied you browsers cache? What connection do you have? Is someone on either the net/phone on another or shared line? Have you tried the istes in question when internet traffic is low?



    In short it could be a number of things, its just a question of elimination.
  • Reply 3 of 3
    pbpb Posts: 4,232member
    Thanks for the correction Brad, yes I mean Akamai. It is really strange, nothing works properly for me when accessing Apple's site. I tried today Mozilla under X11; nope, same problem. Emptying caches etc. has no effect, and it does not seem to be a network problem, as I can access other sites and download without problem. Sad, but I have to keep using IE for OS X just to access Apple's own site. Could you believe that?
Sign In or Register to comment.