Panther doens't like my B&W :(

in macOS edited January 2014
My machine is a G3 B&W REV C that has been upgraded to a G4 500Mhz (Sonnet Upgrade), 768MB RAM, 2930 Adaptec SCSI Card and external SCSI Yamaha Burner.

Ever since the upgraded to Panther I get at least 3 black restart screens a day. This never happened with previous versions of OS X or OS 9.

I have tried a clean install on a new HD with all the most recent updates available form with still no better luck as far as crashing.

Aside form the crashes it runs just fine.

Any ideas?




  • Reply 1 of 15
    ast3r3xast3r3x Posts: 5,012member
    On my brothers B&W G3 (400Mhz, I guess Rev.A) it runs fine. Although all he has done is add more ram, nowhere near the ad-ons you have added.
  • Reply 2 of 15
    addisonaddison Posts: 1,185member
    Yes, I suggest that you remove all your memory other than the original supplied by apple. If that works progressivly add back other third party memory until you identify the faulty module.

    This may not work but if you resolve the problem let us know the cause.
  • Reply 3 of 15
    Apparently there's a SCSI issue with Panther. Try removing your 2930 and see what happens. Adaptec's site only lists compatibility up to 10.2.x...

    I'm running Panther on my B&W Rev.2, 1 GB RAM - upgraded with OWC G3/550, Radeon 7000, SIIG ATA-133 and SIIG USB 2.0 cards (I don't have my 2930U installed at the moment) with no problems at all.

    Good luck
  • Reply 4 of 15
    This might be stating the obvious, and I am sorry if I do, but did you update your firmware? This might be causing your problem.
  • Reply 5 of 15
    hujibhujib Posts: 117member
    I pulled the SCSI card and still it crashed abut 10 min into usage.. humm...

    Forgot to mention that I've got an ATI PCI Radeon 7000 in there as well, running it with the PCI Extreme (latest version). Maybe that patch is the problem?

    I'll try that RAM test and see if it helps..

    I did the firmware update back when it was firts available.

    Thanks for the advice so far.

  • Reply 6 of 15
    I have an ATI Radeon 7000 installed in mine (and had PCI Extreme installed until yesterday - removed it because it slows processor-intensive stuff down) - and had no apparent trouble. But I did just install the latest driver from ATI and it has improved performance.

    Oh - did you ever update the ROM on that card?

    ATI driver and ROM update available HERE
  • Reply 7 of 15
    hujibhujib Posts: 117member
    I'll give that ATI ROM update a try this evening...

    *fingers crossed*

  • Reply 8 of 15
    Correct me if I'm wrong, but upgrade cards aren't supported with Panther...that could be causing you problems.
  • Reply 9 of 15
    hujibhujib Posts: 117member
    I've updated my ATI 7000 (although i had to reinstall an older OS on a second drive because the ATI ROM update app is not Panther compatible) so it's now only a matter of time to see if the crashes continue..

    Sonnet seems to be "ok" with Panther ^^

  • Reply 10 of 15
    Apple NEVER officially supports upgrade cards. Because they're not from Apple. What manufacturer do you know that provides tech support on a product they didn't manufacture?

    That doesn't mean they don't work.
  • Reply 11 of 15
    hujibhujib Posts: 117member
    Well... after 1 solid day of running I'm problem free!

    Seems that the cause was indeed the outdated ROM on the ATI Radeon 7000. Although I couldn't get the ROM update utility to work within Panther... once I did get it patched it's been working great! Including PCI Extreme

    Thanks again to all the advice,

  • Reply 12 of 15
    hujibhujib Posts: 117member
    1 more thing...

    Everything is doing fine except when a print job is running to my Epson 580 and I continue to work on the machine i get the black screen fo death. Maybe t's Panther's Stykus 580 support. oh well.. it's time for a new printer anyways.
  • Reply 13 of 15
    what do you mean by PCI-Extreme?

    According to documents provided by Apple it is only a hardware based technology. PCI-extreme is only available in the new G5's. Are you talking about the 'hack' utility that reconfig's one of the xml files of OS X to use Quartz over PCI? I guess that would work, but the name of that program is misleading...

    qualm qualm qualm.

  • Reply 14 of 15
    I'd like to know...I am trying to install Panther on a friends B&W G3-400 Rev A. and it constantly fails. I'm thinking that it must be the SCSI issue, as he has the BTO adaptec card that came with his Mac, but maybe not? Any suggestions?
  • Reply 15 of 15
    Have you updated the firmware on the B&W?
Sign In or Register to comment.