carbon copy cloner advice

in Mac Software edited January 2014
I have been trying to clone a Panther system from an imac(400 imac DV) to an emac(800mhz new) and it seems to work fine until it starts copying my user folder.

CCC still seems to be working but nothing is being copied that i can tell.

it has already copied the other(my sons) user folder but just seems stuck on mine. This is twice that I have tried it and same result. I let it sit for over an hour each time, almost 2 hours the first time, but it seems to be stuck.

SO, should I just let it go? or stop and try do redo(clone) it again and select NOT to copy the user folder, and then can I just 'drag and drop" the user folder into the new emac. I hope I am making this clear\ what I am trying to do.

I have used CCC before and didnt have this problem.

BTW, I repaired privs before the clone, and wiped the target disk clean.

Thanx for any help, Randy


  • Reply 1 of 1
    well I finally got it, it just took 5-1/2 hours 4 hours to do the home folder alone. sheeew, my son had about 25GB of DV files in there.

    all seems well and CCC has not let me down.


    close thread if you wish mods
Sign In or Register to comment.