10.3.2 ****ed my computer

in Genius Bar edited January 2014
The finder crashes every time I try opening a new window. I can't browse my files. MSN Messenger also crashes at start up.

what can I do?


  • Reply 1 of 13
    oh yeah. I have a 1 GHz powerbook 17".
  • Reply 2 of 13
    moogsmoogs Posts: 4,296member
    Wierd. First I've heard of such things with 10.3.2. Try the good ole permissions repair on your drive, then reboot and see if it helps.
  • Reply 3 of 13
    pscatespscates Posts: 5,847member
    What's this I keep hearing about "repair permissions"? I've heard it more these past few days than ever before. What, exactly, is it and how is it done?

    My friend and I have had nothing but good luck and success on our iBook and PowerBook and these latest updates, but I'd still like to know about this in case something goes wrong after a future update.
  • Reply 4 of 13
    Do you think you could have been a bit more constructive with your thread title?!?

    May I suggest that "10.3.2 software conflic!!!" would have been better. (perhaps a mod can help out here.)

    Also, since there is another thread already going where 90% of the forum members that have applied the update have already posted stating that 10.3.2 worked fine for them (it worked fine for me too) do you REALLY think that 10.3.2 is to blame?!?

    If you can list any not so common bits of software, and maybe even some messages from your console log if they look like they might have something to do with it. eg, check the console, then perform the actions that are giving errors, then check the console again for new messages.

    Then we may be able to help you find this conflict, and this thread would be a valuable resource for other people that might search for the same problem.
  • Reply 5 of 13
    pscates, load up disk utility and click your OS volume from the list on the left. On the First Aid tab you will see two buttons, verify permissions and repair permissions.

    Verify simply displays any conflicts that the OS thinks are wrong without actually changing them. Repair actually DOES the repair.

    Note, that to the best of my knowledge, the permissions only work for the system software, as it would be impossible for Apple to know exactly what permissions 3rd party apps are supposed to have.
  • Reply 6 of 13
    asenasen Posts: 93member
    I too have a 1 GHz powerbook 17", and 10.3.2 works just fine.

    The same PB also had the now infamous Rev A. 10.2.8 installed on it, and that worked fine too.

  • Reply 7 of 13
    Noooo Stop!!! We dont need another "My 10.3.2 is fine" thread... Use this one

    Lets wait for soulcrusher to come back with more details and then try to fix it!
  • Reply 8 of 13
    i tried installing the latest security update and no go.

    the problem started today after I installed 10.3.2 so I think that's the problem.
  • Reply 9 of 13
    Repairing permissions did nothing.

    It's worse now. Finder doesn't even open. It crashes at start up. same with all MS apps.
  • Reply 10 of 13
    moogsmoogs Posts: 4,296member
    Some of your system files must've gotten corrupted or something, happens sometimes when files are written to drive sectors that go bad, etc. Hate to say it but I would back up, wipe the drive and re-install. Did you originally do an Erase and Install, or an Upgrade / Archive install? The latter is still an unreliable method for the masses IMO. Apple shouldn't even include it; causes more problems than it solves.
  • Reply 11 of 13
    actually, i've done dozens of archive installs without a hitch.

    easiest thing to do would be an archive install on top of what you already have on there. it would likely fix this problem and you'd be back up and running in under 2 hours.
  • Reply 12 of 13
    kickahakickaha Posts: 8,760member
    Reboot, hold down Cmd-S while it's booting. This will put you into single-user mode. At the prompt, you'll see instructions directly above it. Follow the first part, typing in '/sbin/fsck -fy' without the quotes, then hitting return. This will run the equivalent of Disk Utility's First Aid on your boot drive.

    If it reports any errors, it will let you know if it was able to repair them. If it found errors, and repaired them, repeat this until it says everything is fine. Then type 'reboot now' and hit return, your machine will reboot with a disk in good shape.

    If it says it found errors and cannot fix them, you may want to consider a 3rd party utility like Drive 10 to repair it, or backup, wipe, re-install.
  • Reply 13 of 13
    I did archive and install.

    It works now.

Sign In or Register to comment.