Mail + ITunes dramatic issues after re-installing Panther

in Mac Software edited January 2014
after a year of use, my PB 12' was full of data, and started to slow down. I decided to format+reinstall Panther.

I backed up everything (incl. the full users folder, so the music library, and the /library/application support etc...) on an external HD

I then reinstalled Panther without trouble, then updated to 10.3.2

Now I'm facing 2 really troublesome issues:



I made the update to 4.2... then "double clicked" on a mp3 file in my music library. It loads (as usual) in Itunes, it the appears in the Library... but when I play the file, it looks like it's played... just a bit TOO FAST ! like it was played at a 1.2x speed.

Deleted, reinstalled, tried other MP3s....doesn't evolve. still runs too fast.

Any ideas on this issue ? checked several forums so far, no hints found.



Mail doesn't import the .mbox properly. It imports a 1 Go mailbox in about 5 seconds, then the folder contains just a single mail... which is a " no subject - no sender" mail. that mail freeses the indexing process and is, of course, not readable. All "folders" in my mailbox are rightly imported, but all contain this weird blank mail.

I tried to erase all prefs, then replace it with the full content of my backup. I end at the same spot, with no msgs imported but this weird blank e-mail.

Any ideas on this issue, too ??? So far, I haven't found anything useful.

Your help would be much appreciated. In the meanwhile, I switched (back) to Entourage.




  • Reply 1 of 5
    the itunes thing makes NO sense. was there a pitch adjustment? if not, maybe it just feels faster to you for some reason (after all, panther IS fast lol). ok anyways, and as for mail, i honestly have no idea. my only thoughts for itunes are to try some .aac's, or convert mp3s to aacs since its so easy to do, and try the aac files. just go into itunes prefs, click importing, change to aac encoder, then right click and song (or highlight all) and click convert to aac. this will give you DUPLICATE files, one mp3 and one aac, so just beware. i hope these things work out.
  • Reply 2 of 5
    just tried converting into AAC. Doesn't work either!

  • Reply 3 of 5
    hmm i guess call tech support.... sorry i dont know anything more to do...
  • Reply 4 of 5
    paulpaul Posts: 5,278member
    where are all of your files? are they still on the external HD?

    how did you copy your original files to the external HD?

    have you tried to copy everything back to the reformatted HD? (only things from your home library...)

    how many mp3s do you have? (format has NOTHING to do with this)

    how did you "rip" them originally?

    do you have all the latest updates installed?

    what are your hardware specs? (ram, proc, HD (free and total)) any upgrades/extras (peripherals)?

    Any hacks installed? (yes even the ones that are in cocktail and apps like that....)

    edit: oh and can a mod please move this to the GB?
  • Reply 5 of 5
    hey my emac jsut freaked out like yours a couple minutes ago. it only happend to one song, so i think the problem is due to semi-corrupted files. all my other music is fine, but that one skipped like crazy. wel, now that i think about it, the one next to it did too. either way, i deleted the files and all is well.
Sign In or Register to comment.