Troubling Issues...Pismo and 10.2.8

in Genius Bar edited January 2014
I have never resorted to this forum before, but it's gotten desperate on my end. My brother's Pismo is doing unbelievably strange things...but, first the story. We had partioned his 30GB hard drive into a 25 and 5 segments (for the purpose of having OS 9 on one, X on the other). With his music library growing (he's a bit of an 'audiojerk' -- encodes at exorbitantly high bitrates), he really wanted one volume back.

So I went about the task of making an image of his OS X volume and putting it on my PowerBook G4. Ok, done. I erased his HD successfully, and then restored it with the OS X image. Being thoughtful, I thought it would be good to upgrade the OS to 10.3....wrong. With 10.3, his expansion bay CDRW drive is worthless. So, did a clean install of 10.2. Then, without thinking let Software Update put 10.2.8 on the machine.

Here are the problems we're having: if display is open and one chooses the "sleep" command, it goes to sleep for one "blink" of the PowerBook's LED and then comes up immediately again, with the cursor barely responsive. Using the keyboard to navigate the finder, it seems that after a few seconds normal operability by the trackpad mysteriously comes back. Sleeping by closing the display keeps the system asleep, but results in the same sluggish wakeup.

Worse problems: I cannot run any startup command items except single user mode!! This is really troubling me the most -- won't startup from CD, won't enter target disk mode, won't reset PRAM, won't enter open firmware, won't allow to choose startup source by holding down option. The PB just immediately boots up X, and won't look back. I CAN startup from 9.2.2, but even then starting up from a CD doesn't work. It had never done this until the 10.2.8 update.

Please help, please. I really want to bring this thing back to exactly where it was....and not having the target disk capability is bad.

P.S. - tried pushing reset button, no avail.


  • Reply 1 of 2
    defiantdefiant Posts: 4,876member
    seems a tough one... hmm... what about firmware? Did you have 10.2 on it before?
  • Reply 2 of 2
    Yes -- installed 10.2 on it last September. I checked the firmware, and it is the most recent verision (4.1.8). I was able to successfully boot the Pismo from my PowerBook G4 HD via FireWire and then erased the HD again, replacing it with the image I had made before this mess.

    Sadly, this did not resolve any of the problems...

    However, can still get the machine functional out of sleep by immediately opening up a new finder window -- seems to bring it out of its stupor (yes, quirky, but I'm without many options now).

    This sucks...
Sign In or Register to comment.