G5 not booting up 100%

in Genius Bar edited January 2014
Ok, I got this strange problem after I burned a DVD. Every program I opened immediately quit. OK, simple enough, I had something like this in OS 9 before and a simple restart will fix it.

Woops. Big mistake.

The G5 seems to boot just fine but the finder won't launch. In fact, I command-option-ESC and the finder blinks on and off. I don't think the blinking is a error, I think the finder is trying to launch and quiting over and over again. I left it like that for 10 minutes and nothing changed. I ran disk utility and Tech Tool Pro 4 to no avail. (BTW, I think TTP4's "E-drive" caused some disk problems that I can't fix without a format so I suggest not using it until the next update. It also took out my iPod but I had that backed up)

What is the best way to proceed with the repairs?

PS: I am making a backup night now.


  • Reply 1 of 3
    mattyjmattyj Posts: 898member
    Replace system 10 form the mac os x install cds you got with your G5. You won't lose your files, or preferences. It'll just replace the system.

    The common cure IMO.
  • Reply 2 of 3
    ebbyebby Posts: 3,110member
    Well, I did a reinstall/archive of the system and it booted a few times but now hangs at the login window. I think I have to do a full reformat tomorrow. I am not looking forward to it. And I'm sick&tired of buying larger hard drives so I can copy files from the big hard drives I use. I have stacks of unused drives from 2-80GB all filled with "important stuff" . It's actually kind of like a memory book looking back through it. I can't bring myself to throw this stuff away.

    Anyways, there is a RAID option in my G5 is I buy 2 drives of the same size. If I can buy 1 matching drive can it be the "last". (unless a drive dies, but at least I won't have it sitting around collecting dust) Will that stop corruption or rebuild lost data if I stripe the drives and one dies. I know what RAID 0 is, but 1-5 is fuzzy to me. I think it has to do with how the data is sorted to each drive. Anyone care to explain? (simply please) Or even recommend RAID?
  • Reply 3 of 3
    mattyjmattyj Posts: 898member
    Damn, sorry to hear that it didn't work...

    What apps have you used to try and fix the problem? Have you tried booting from a cd or another HD and fixing it with norton disk doctor?

    This is a weird problem, as reinstalling the system in that manner should have helpd a lot, but obviously it hasn't... Hmmm, perhaps use Drive 10 to (if you have it) go over checks on that hard drive. If not, you could contact Apple about this.
Sign In or Register to comment.