Can't Transfer Songs to iPod, Error -36

in iPod + iTunes + AppleTV edited January 2014
I've been having a lot of problems lately transferring songs to my iPods:

- G5 2.0 GHz dual

- OS 10.3.2

- 3 iPods, 4 accounts on Mac

- transfer songs to shared folder so all 3 iPods can pull from same pool, rather than create duplicates

- locks up, giving error -36, "Attempting to connect to iPod failed. An unknow error occurred (-36)"

- Have reinstalled OS twice, once keeping settings, once complete scrub

- changed out cradle and firewire connecting Mac to iPod--which worked for a few days, now it's back to the same problem. Problem occurs on multiple iPods, so I don't think problem is with the iPod itself

This is getting very frustrating. This is my first Mac which I purchased to avoid these same problems supposedly characterisic of Windows platform but not Mac.

Any suggestions?


  • Reply 1 of 14
    wow... uh i'm betting the problem is itunes having to deal with all those ipods....
  • Reply 2 of 14
    neilybneilyb Posts: 128member
    i have six iPods that regularly sync to the same itunes library... no problems, i don't think that's it...

  • Reply 3 of 14
    seriously, what do you do with 6 ipods?!?!?
  • Reply 4 of 14
    telomartelomar Posts: 1,804member
    If you've tried it in multiple Firewire ports try connecting another Firewire device and see if that works. Otherwise I'd be thinking Apple store. If you have a dual 2 GHz it's still under warranty.
  • Reply 5 of 14
    neilybneilyb Posts: 128member
    they're not all "mine," but they all are married to my itunes library... one's my mom's, the other my girlfriend's, etc. etc...

  • Reply 6 of 14
    buonrottobuonrotto Posts: 6,368member
    Make sure their firmware is updated. Try resetting the iPods (hold down menu and play).

    It sounds like a hardware problem with the Firewire port(s). Error -36 used to mean a basic I/O error in the old Mac OS, it might mean the same thing in OS X. First, try going into the System Profiler, and look under the Firewire item. (Go to the Apple menu, choose About This Mac, and choose More Info.) If something stands, out, make a note of it and call Apple support. Even if nothing does stand out, call them anyway, and they can walk you through some steps to figure out if it's a hardware problem. It will be covered under warranty.
  • Reply 7 of 14
    ast3r3xast3r3x Posts: 5,012member
    Speaking of errors, isn't there a list anywhere for OS X as to what errors mean what? I know I used to have one for OS 9, but haven't seen one yet for OS X.
  • Reply 8 of 14
    torifiletorifile Posts: 4,024member
    I'd try to keep it simple first. Don't do so much fancy stuff right off the bat. First, go for a vanilla installation of iTunes and use the default folder location. See if the iPods can update that way. If so, your hardware is ok. Continue adding layers of complexity, one a time, to see where it goes wonky. Basic troubleshooting...
  • Reply 9 of 14
    f1turbof1turbo Posts: 257member
    Thanks for all the replies. I was beginning to think it's the firewire port. I'm away from my Mac for a few days, so I won't be able to do anything with it for a while.

    I'll report back on my findings.

    Thanks again!
  • Reply 10 of 14
    telomartelomar Posts: 1,804member
    Interestingly enough I get Error -36 when attempting to log on to a certain FTP server that is read/write protected. If I try and mount it through OS X it will give me Error -36. If I go through a FTP program it's ok.
  • Reply 11 of 14
    i had the same problem last week copying from my hard drive to anything.

    it was the hard drive cord/plug/cable whatever, just reseated it and it works fine now. i was gettting -36 errors when copying to the drive or from was an extra drive i added, somehow the plug came somewhat loose...

    hope that hepls.
  • Reply 12 of 14
    Same here trying to rip a track off a CD that contains a hidden track. Just hangs and will eventually spit out the -36 error. Same thing on 2 different machines running different versions of OS X and QT.

    Apple Support does indeed describe it as an I/O error with this handy added bit of information



    I'll assume this isn't a technical term.
  • Reply 13 of 14
    i don't know if this helps any, but there's a program called pop2pod, or pod to pod, or something like that on versiontracker. anyways, that syncs one iPod to another
  • Reply 14 of 14
    f1turbof1turbo Posts: 257member
    It seems to be a firewire port problem. I moved my iPod cradle around to the front firewire port, and it's working fine now. We'll see how it does over time though, since it worked fine initially when I changed the cradle and firewire cable out the first time.

    What's your opinion on trying to get this fixed under warranty? If it's only the one port that's bad, it's probably not too big of a deal because I was getting ready to buy a 1 into 6 firewire box anyway. I've already used up all my firewire ports, and don't like having the iSight plugged into the front (and then have to unplug it when inputting video).

    Is it likely that it's only one firewire port, or might the others be likely to have problems as well--i.e., are the ports independent?
Sign In or Register to comment.