DiskWarrior 3.0.1 Update...Problems With Local iDisk

Posted:
in Mac Software edited January 2014
Alsoft posted an update to DiskWarrior today to provide Pamther compatibility on older hardware (pre-August 2003). It basically lets you make a disk image of your old DiskWarrior CD, updates it, and then burns to a new blank CD. It worked like a charm for me...after I read versiontracker [link]



Basically...if you have the local iDisk enabled under Panther (under the .Mac PrefPane) then the update app will quit with error -3007 after creating the disk image and before updating it. Once I turned it off it worked perfectly. After I was done I turned it back on.



WHY this is I have NO idea....but it was pissing a lot of people off



Figured I'd let y'all know before someone punched a hole in their screen. Oh...and this CD updater will ONLY work with Panther on pre-August hardware (as noted above). If your Mac is newer than that you have to order a CD with a newer version of OS X on it. Apparently Apple wouldn't allow Alsoft to update the system files on the boot disk too.



[details on Alsoft site]

Comments

  • Reply 1 of 2
    Good timing! I'm browsing the forums while waiting for the DW update to download. Thanks for the tip!
  • Reply 2 of 2
    kennethkenneth Posts: 832member
    Just burnt a new CD off the v3.0.1 updater... works good.
Sign In or Register to comment.