Problem with iChat AV - "Go to chat"

in Mac Software edited January 2014
Yesterday, I was playing around with iChat AV 2.0, which I had yet to use up to that point. I have no one on my buddy list, and I was just seeing if I could join some chat rooms.

So I clicked File > Go to chat > and typed in "chat" which turned out to be an open chat room with a handful of people.

Apparently, there was someone in this room that ran some kind of booting script which sent me a whole bunch of instant messages, more than I could close out, and they were just piling on top of each other.

So I Forced Quit on iChat and restarted.

Well, when I got back on, the messages were still coming through, so I quit again and waited 5-10 minutes. Then I got back on, and whoever was running the script I guess figured I'd had enough. I immediately went to my Privacy settings to make sure that no one could send me instant messages unless they were on my buddy list.

Then I went back to File > Go to chat > and typed in "chat" but this time I got an error message. "AIM Error: chat request denied" or something similar. So I figured maybe it's just that chat room, but then I find that I can't go to any chat now at all. Always the same error message.

So then I decided to upgrade to Public Beta 2.1. Still, I get the same error messages. And this is a day later. I reverted my Privacy settings to normal, but that didn't help either.

I already checked iChat Help and the AIM site, but I can't find anything about my problem.

(EDIT: my specs are 1 GHz G4, 640 MB RAM)


  • Reply 1 of 3
    i've never had that problem before.
  • Reply 2 of 3
    cakecake Posts: 1,010member
    I tried what Ganondorf posted and my iChat beta unexpectedly quit!
  • Reply 3 of 3
    That's strange. Mine has started to unexpectedly quit now too. It must be a universal problem.
Sign In or Register to comment.