Panther: mounted server shares don't show on desktop?

Posted:
in macOS edited January 2014
Why can't my AFP and SMB LAN Shares show up on the desktop like they used to in 10.2?



Also, the shares don't show up in the left-hand Finder column either.



All my settings are correct. I have tested it on 5 different Panther-based Macs, including G3s G5s and PowerBooks.



Anyone else think Panther is a little more than "buggy" when it comes to networking and file sharing?

Comments

  • Reply 1 of 4
    costiquecostique Posts: 1,084member
    Quote:

    Originally posted by dstranathan

    All my settings are correct. I have tested it on 5 different Panther-based Macs, including G3s G5s and PowerBooks.



    Did you go to Finder's preferences, General, and click the Connected servers checkbox? Did you do the same in the Sidebar tab to have mounted shares show in the Sidebar?
  • Reply 2 of 4
    dobbydobby Posts: 794member
    If you use apple-k or the connect to server option then they show up.

    If you connect to a server via finder-network-local(or smb domain etc) then you need to access the via finder-network...

    I usually drag the mounted server to the right hand side of the dock (next to rubbish bin) and click on it there.



    Same thing happens if you mount an NFS share from the command line it sometimes appears in the finder window but sometimes it doesn't. If you try to eject it from the finder window using the little eject icon it doesnt dismount the mount either.



    I don't really like this inconsistency.



    Dobby.
  • Reply 3 of 4
    jlljll Posts: 2,709member
    The bug is fixed in 10.3.3.
  • Reply 4 of 4
    Thanks JLL
Sign In or Register to comment.