Anand 30 day PowerMac Trial Crashing

Posted:
in Current Mac Hardware edited January 2014
Can you PowerMac experts get to his blog he just posted and see what the problem is. You know that he is the best reviewer out there and after his 30 day trial he will do his first review of a Mac product and the OSX. His experience has been good so far until this most recent blog tonight.

http://www.anandtech.com/weblog/index.html?bid=51

Comments

  • Reply 1 of 6
    hmurchisonhmurchison Posts: 12,215member
    Quote:

    Originally posted by gensor

    Can you PowerMac experts get to his blog he just posted and see what the problem is. You know that he is the best reviewer out there and after his 30 day trial he will do his first review of a Mac product and the OSX. His experience has been good so far until this most recent blog tonight.

    http://www.anandtech.com/weblog/index.html?bid=51






    I think you liked the wrong page this link is from Feb 9th.
  • Reply 2 of 6
    mcqmcq Posts: 1,543member
    For anyone interested, here's the link:



    http://www.anandtech.com/weblog/index.html?bid=69
  • Reply 3 of 6
    After much incrementing of numbers, I found the link:



    http://www.anandtech.com/weblog/index.html?bid=69



    It seems he's been having trouble with Adium 2 and Unison. Adium 2 is an alpha and he admits he's not surprised that it's buggy. Then there's this:

    Quote:

    Then today, I was doing some work and I went to go click on something on my secondary display and poof, my mouse pointer disappeared. I could see the mouse pointer on the primary display, but no mouse pointer on the secondary display. The mouse was actually making it over to the secondary display as I could still click on things and move windows around, but the pointer had vanished. I tried not rebooting to save my life but in the end, I had to shut everything down and reboot.



    When the mouse problem happened I had around 2GB of stuff in memory, so I've got no earthly clue what caused it. I wasn't doing anything too strenuous at that particular moment, and closing all the applications individually didn't rectify the situation so I'm not really sure what caused it.



    He has a comments link for his blog; so, feel free to give your advice or maybe point him to our Genius Bar FAQ if you think that might help.
  • Reply 4 of 6
    mrmistermrmister Posts: 1,095member
    I think it might be the ALPHAWARE he has installed.
  • Reply 5 of 6
    eugeneeugene Posts: 8,254member
    Best 30 page reviews that could be 5 pages, you mean...
  • Reply 6 of 6
    chychchych Posts: 860member
    Guys, this isn't the OS 9 days... Adium 2 is an isolated app under protected memory that doesn't screw with the kernel, it cannot be taking down the system so easily. Should be something else. (and I've never had issue with Adium 2 alphas)
Sign In or Register to comment.