Panther problems please help

in Genius Bar edited January 2014
I have a Apple G4 with 512MB was running mac OS X 10.1.2 but wanted to upgrade to OS X Panther so bought full version from apple. When i loaded this onto my mac it didnt let me open any of my programs like photoshop, InDesign which i need for university.

Everytime i tried opening a program it unexpectantly quits and never opens up.

Have tried hardware test, more memory and wipein harddrive but nothing works.

If anyone knows a solution or can think of anything i could try plese help me. Thanks Lara.


  • Reply 1 of 3
    How did you install Panther?

    The standard "upgrade" path causes problems for some people (especially when making as huge a jump as you have). The "archive and install" method is greatly recommended by myself and many others.

    Have you tried the routine fixes from the Genius Bar FAQ thread here at AppleInsider?

    Have you tried reinstalling Photoshop and the other apps?

    Moving to Genius Bar...
  • Reply 2 of 3
    Yeah i just did standard install but will try the different way. Anything else i should remember when upgrading in this different way?

    Thanks for your help all comments appreciated. Lara.
  • Reply 3 of 3
    costiquecostique Posts: 1,084member

    Originally posted by larajhoff

    Anything else i should remember when upgrading in this different way?

    One of the most important things to remember, whichever way you choose to upgrade, is to check your disk and repair permissions before you even try to install system software. For checking disks I'd recommend DiskWarrior (not Norton Utilities!) or, if you cannot afford it, just boot into single-user mode by holding Cmd-S and run fsck -y -f. When you have checked the disk use Disk Utility to repair permissions.

    You should, of course, skip these steps if you choose Erase and install.
Sign In or Register to comment.