Network woes: Panther and a Netware Network

Posted:
in Genius Bar edited January 2014
After 6 months of Windows XP hell I finally convinced the helpdesk at work to grant me a licence for Lotus Notes for OS X - the last hurdle for me dumping my XP box and bringing my G4 ibook into work.



Everythign started really well. The Prosoft Netware client logged in no problems and mounted my network drives. Lotus Notes was also easy to configure and run much fast than the on the XP box. So, I got down to work and tried to open an excel file on a shared drive. It took bloody ages to open. A little further investigation showed that was because the maximum download I could get from any network drive was about 5k/s!



I checked the network settings and the switch. Both said I was connected at 100M full duplex. The cable was fine - worked with my XP box. Netstat showed connections opening fine. The speed was just SHOCKING. SSHing or FTPing over the network also resulted in really slow transfers (down to 2k/s) However, anything external - http, ssh, ftp, anything - was a good speed. i.e. internet good, intranet bad.



The IS guys shrugged and said it must be the mac. What a suprise. I have tried almost everything I can. Connecting to different ports with different cables, rebooting with and without the network plugged in etc etc etc ad nausium.



So, finally, I come to you, AppleInsiders for help. Please don't let me go back to XP at work. I was loving the monitor spanning so much!





<Edit>

Oh, and iChat refused to connect to AIM, but would happily connect via Renzdevous to printers etc.

</Edit>

Comments

  • Reply 1 of 6
    matt ftmatt ft Posts: 87member
    <bump>



    Anyone?



    </bump>
  • Reply 2 of 6
    dobbydobby Posts: 796member
    Do you have any smb shares to compare speed to?

    The 10.3.3 update fixed the icon problem on the network finder (you mount the network drive but it doesn't show p in the side bar).

    Perhaps this will fix it.



    Do you have all the relative protocols active in directory access?



    Dobby.
  • Reply 3 of 6
    matt ftmatt ft Posts: 87member
    No smb access I am afraid. What are the rign protocols in Directory Access? I haven't sent changed any directory access settings. Fingers crossed for 10.3.3.



    Thanks.
  • Reply 4 of 6
    matt ftmatt ft Posts: 87member
    10.3.3 rocks, thats all I'm going to say.
  • Reply 5 of 6
    dobbydobby Posts: 796member
    Has it fixed you problem?
  • Reply 6 of 6
    matt ftmatt ft Posts: 87member
    Yes, it has... I am now getting a good 30k/s throughput to shared folders and all. Thanks for your advice.
Sign In or Register to comment.