Will not boot to OS9, or OS9 CD

in Genius Bar edited January 2014
I have a rather odd problem with my G4 800 that I cant seem to find any information on. The computer came with OS9 and OSX. I?m running 10.2.8 on the OSX side and 9.2.2, which I believe it came with. Non partitioned. The problem Im having is tat I cant boot to OS9 anymore. I only go into OS9 to work on Digital Performer, and because I haven?t need to do recording much lately, I haven?t gone into OS9 for a long time. If I could solve the pop and clicking problem in DP4 for OSX, my OS9 boot problem wouldn?t matter. But that a different problem.

A few months ago after several months on not going into OS9, I tried booting into OS9. I restarted and it just stayed on the Grey screen. No happy mac?nothing. I couldn?t figure it out and didn?t really need to do any recording, so I just went back to OSX and left it alone. Several weeks after that I tried it again and it worked. No OS or hardware changes. I did what I had to do and thought the problem was gone. Now after another month of not going into OS9, the problem is back. Again, no hardware or software changes.

I?ve seen some issues on the boards that people did not have the OS9 hard drive drivers installed. This cant be it because it did boot between incidences. The real kicked is that the OS9 Install disk that came with the computer will not boot the computer up. I can boot off of the OSX Install disk. I can boot up the hardware test disk, but it will not have anything to do with OS9. It just goes to a grey screen and sits there, for hours. I?ve tried.

I have a TC Works Powercore in the bottom slot, an ATA100 card in the next, a Digi001 card in the next, blank slot and then the factory video card. I don?t think these are the problem. I tried taking out the ATA100 card and running only with the stock hard drive. Same thing.

So, anyone have any ideas???


Sign In or Register to comment.