Panther - and other failures

in macOS edited January 2014
I have been experiencing this odd problem under Panther (10.3 - 10.3.3), which has appeared for the third time last night. All of a sudden, I am not able to install any apps that rely upon, which seems to quit right after launch. I have also found that TextEdit also fails to open certain documents that have otherwise worked correctly earlier.

I've tried repairing permissions, repairing the HD, etc... to no avail. Only thing that seems to have worked so far is a system reinstall.

Any clues?

G4 Dual 1.25 / 1.25GB / MacOS X 10.3.3



  • Reply 1 of 4
    bill mbill m Posts: 324member
    Well, I've always followed onscreen restarting instructions after each system update, so I don't think that is an issue here. And this particular computer goes down (on purpose) at least once a week.
  • Reply 2 of 4
    bill mbill m Posts: 324member
    I finally found the EASY solution to this pesky crashing problem. The culprit is a certain "Times RO" font which gets installed by some applications like HP's stand alone printer driver. Once I disabled this infamous font, both and TextEdit among other apps started performing as expected.

    The only previous solution I had found was a Panther re-install, which worked because it creates a "clean" fonts folder, without the "Times RO" font. Too bad it took me several system re-installs and lots of frustration before I learned how to solve this issue.

    For more info on the subject, read the following Apple Support doc:

    In summary, go search for "Times RO" font, disable it and/or trash it. I hope this helps other users with similar problems.

    Brad and other mods, sorry for resurrecting this old thread, I couldn't find this solution posted elsewhere on the boards. Thanks.
  • Reply 3 of 4
    kickahakickaha Posts: 8,760member
    No apologies necessary, thanks for providing more information about a fix.
Sign In or Register to comment.