Final Cut Pro 4.1.1 Render Bug

in Mac Software edited January 2014
I just encountered an extreemly annoying bug in FCP 4.1.1 while rendering a video sequence. What would happen is that I would render the sequence, and it would look like crap (pixelated and blurry). I checked and quadruple checked all my render settings only to find them exactly how they should be, nothing had changed since my last render. I searched for some help on the web to no avail in addition to resetting all the preferences. Finally I tried changing the compressor in the sequence settings to "none" just to see what would happen (it had been set to "DV/DVCPRO - NTSC" at 100% quality, just like it should have been). Finally it rendered at a good quality, but having no compression = needing more HD space than my 120 GB can handle. So I tried setting the compressor back to its original setting and low and behold it worked! Well, now that Ive wasted more than an hour and a half trying to figure that one out I figured Id give everyone a heads up in case they ran into the same problem. Simply change the compressor to a different setting and then back again to your normal compressor. Extreemly frustrating, but hey what can you do? 8)


  • Reply 1 of 1
    dmband0026dmband0026 Posts: 2,345member
    Thanks for the tip, I just checked it out in FCP 3 and it doesn't have the same problem. Thanks for the heads up though, it'll be nice to know...that is if I ever find enough money to upgrade to FCP 4.
Sign In or Register to comment.