Can not trash some desktop icons

regreg
Posted:
in Genius Bar edited January 2014
I was downloading some drivers from Hp and the download failed several times. Now I have several .smi icons on my desktop that I can not trash. On the good download I got everything including the disk image which I was able to eject later. I remember that someone had this same problem earlier and had to go into cashe to delete the icons. Unfortunately I could not find it. I had the same problem with some documentation from Apple. I put those in the documents section and was them able to delete from the desktop. I tried the same with these Icons with no success.



reg

Comments

  • Reply 1 of 3
    curiousuburbcuriousuburb Posts: 3,325member
    Try restarting.



    Upon restart, 'incomplete' or 'in use' file flags are sometimes reset.



    If that doesn't work, try Repairing Permissions with Disk Utility.



    If all else fails, boot into OS 9 (if installed) and delete them from there.



    Hope this helps
  • Reply 2 of 3
    regreg Posts: 832member
    I tried the first 2 and they failed. I'll try boooting into 9 later. Thanks



    reg
  • Reply 3 of 3
    regreg Posts: 832member
    Just looked and I don't have OS9 installed on this machine (pb 17, 1.33 running 10.3.3). Any other recomendations?



    reg
Sign In or Register to comment.