iMac not working

in Genius Bar edited January 2014
we just moved over to Curacao (from Holland) and maybe the iMac didn't like it all that much... the wrapping wasn't great and there was a small dent in the box. So that might indicate some roughhandling. No sticker with Fragile either and the outside of the box said 'monitor' ...anyway.....

Being in our new house, we plugged it in. It booted once. Got some errors with the agenda and not being able to connect to a certain port. Tried to kill the application. Nothing, and after that a total hung up system. Switched it off and then on again.... and that's it. Only a splash screen with the apple logo and that's all. The start-up sound is heard before the splash screen. No mouse though.. just that one screen.

I am thinking in the direction of a total failure of the harddrive, but that should at least give us the option to boot from DVD, not even that option is given though. Can't even op de powerdrive. So maybe a screw up on the hd and it just needs a format. Then again, can't boot on dvd. We called the moving company and are putting it through their insurance (hopefully not a huge batlle, right....)

Meanwhile, if we can solve it ourselves, we rather have it that way. The iMac is my wife's 'baby', so would really appreciate if this could be solved soon hehe

Tried the alt-apple-p-r combo, also shift-s if i recall correctly...


  • Reply 1 of 5
    jwri004jwri004 Posts: 626member
    I read something about this just the other day....thinking nvram. I am now searching the multiple forums I frequent, to see what I get....

  • Reply 2 of 5
    jwri004jwri004 Posts: 626member
    I hate it when you have seen something similar, but then can not find it!

    Things to try:

    Reset PRAM

    Reset NVRAM

    Safe boot

    Try an external source (CD or external HD)

    What system are you using?

    I also like to have a verbose startup so I can where the machine is hanging.....
  • Reply 3 of 5
    sparhawksparhawk Posts: 134member
    i allready reset the PRAM and Vram, that's the alt-apple-p-r combo, i was told. how to do the rest? and unfortunately no external devices at home, except for the superdrive of course. And that one won't open at the moment....

    The Imac is a 1Ghz, 256mb, 80gig, 17" machine.

    At the startup we do hear the 'startup'sound, then the mouse turns on, after that the screen turns on and after a few seconds the gray screen with the logo appears ... and stays..
  • Reply 4 of 5
    Try this

    Get your Boot CD and keep it handy

    1.During startup, press and hold the Command-Option-O-F key combination to enter Open Firmware, type "eject cd" in lower case letters, then hit return.

    2.Insert the Boot CD into the tray

    3.type: "mac boot" and hit return

    The window should show you the option for rebooting. It may suggest you type in something else instead of "mac boot", so take a look.

    If the CD tray doesn't get sucked in, then nudge it in

    4.Hold the "C" key down to boot from CD.

    If it boots from the CD, you'll get the installer window. DON"T CLICK NEXT!

    Instead, go to the menu and click on Disk Utility and repair the disk.

  • Reply 5 of 5
    sparhawksparhawk Posts: 134member
    thanks for the reply high_desert_mac..

    but darn, we just brought the iMac away, as we had to move quickly for insurance reasons (deadline due to moving company)

    If they can't figure it out here on the island, i will surely try what you wrote here!

    thanks again
Sign In or Register to comment.