Overactive text to date conversion in Excel 2004!

in Mac Software edited January 2014
Does anyone know how to turn off or at least change the settings for when Excel will convert text into a date. It's ok when I type 1/2/04 and it converts it to a date, but when Excel converts 3/4, or even 3-4 into a date, it is just really annoying. It doesn't even have a little menu that pops up under the text to turn off this correction feature like Word does for its auto correct. Any help with fixing this "feature" would be great.


  • Reply 1 of 2
    I do not have 2004, but try format menu and select the cells options, and make the cells fraction format.

    However it seems that once you have entered 3/4 when the cells are in general format (giving 4 March) it will not automatically revert them and you will need to re-enter any you have already done.

    Hope this helps
  • Reply 2 of 2
    On my fourth or fifth trip to google, I found a site that explained how to make Excel just treat the cell as text. If you begin the cell's entry with a single quote ('), it will not try to format the cell and will not display the quote.
Sign In or Register to comment.