I hosed my system!!

Posted:
in macOS edited January 2014
I ran disk utility today and while it was "Gathering disk information...", I forced quit it. Big mistake. It took about 3 or 4 restarts before it was ok. I ran the disk ultility repair permissions after and it fixed a few things and it was fine for a few hours.



I then decided a little later to upgrade to 10.3.6 (from 10.3.4). Well,

this was another big mistake. When it starts to boot up, it dies when it gets to the blue screen. I ran the disk repair permissions from the OS X CD but no luck. I ended up having to start up from the startup CD and then switch to another partition login on my computer. (I'm glad I partitioned my disk now..). I also ran the disk ultility from this partion to check the hosed partion and it fixed the special permissions on cd9660.util. However, the hosed partition still dies at the blue screen if I startup in it.



So, where I am now is I copied over some important files from the hosed partition into this working partition. I restarted the disk ultility and now its

been "Gathering disk information..." for almost 15 minutes. No disks have come up in the sidebar either.





I'm assuming I will soon have to hose this partion since the disk ultility looks like it'll run forever. If that happens, I have an OS 9 partition I can boot into.



If anybody has any useful advice on what to do after I hose my second OS X partition by killing the disk ultility, please post it.



Thanks in advance to all who answer.

Comments

  • Reply 1 of 7
    ebbyebby Posts: 3,110member
    Check the S.M.A.R.T. status right away. A failing drive can have the same behavior. There is Disk Utility on the startup CD, that should repair drive problems and also report if the drive is failing. If you do have a software problem, install a new OS and FORGET the old one. Don't drag & drop old preferences, plugins and files to the new one. I have never had favorable results doing that.
  • Reply 2 of 7
    What about running "fsck" in the first place?

    To do so boot your Mac and hold "CMD-S".

    Your Mac will show some white characters on black background.

    After a while the boot process comes to an halt. Now type in exactly:

    fsck -y

    hit enter. This file checking takes some time. If everything runs well, the computer will tell you so (something like: "The computer is probably ok." Don't laugh it is true).

    Afterward type in: "exit" or "reboot" (hit enter afterward)



    perhaps...
  • Reply 3 of 7
    sc_marktsc_markt Posts: 1,393member
    Thanks Ebby and Vox Barbara.



    I did run the fsck and it didn't find any problems. But, after running it, I can know log into 3 of the 4 user accounts on the computer so it must have fixed something. My wife's is the only one that doesn't work and man, is she letting me know about it. She hates the mac as it is so this is just making it worse.



    Another thing I noticed that I can't do now is shut down the computer.



    I've been searching Apple's database for answers. If anyone else has any, please post them.
  • Reply 4 of 7
    zozo Posts: 3,115member
    buy external HD (in case you dont have one)

    backup everything

    delete your HD

    reinstall

    run software updater right away

    reinstall all your docs
  • Reply 5 of 7
    sc_marktsc_markt Posts: 1,393member
    Quote:

    Originally posted by ZO

    buy external HD (in case you dont have one)

    backup everything

    delete your HD

    reinstall

    run software updater right away

    reinstall all your docs




    I may need more than a new HD. Now when I startup, in addition to the startup chime, I get 6 loud noises that sound likes beeps gone bad (same sound as tv static on a channel with nothing on it). I even connected to another HD that was in the system and not being used and I still get the 6 static sounds (with the normal HD disconnected and not powering up).



    I have to zap the pram sometimes to get the thing to start up. Holding down the c key with the OS X disk in the cd drive doesn't always work.
  • Reply 6 of 7
    zozo Posts: 3,115member
    sounds like your hardware is fubar



    send to your closest apple center
  • Reply 7 of 7
    sc_marktsc_markt Posts: 1,393member
    I took another look at my ram sticks and it turns out I put one in at an angle so that only one half of it was in the socket. I re-inserted it (correctly this time which ended the 6 static sounding beeps at startup), re-ran the disk ultility several times and also ran some repair commands that Apple had listed in their web page and now I am almost back to normal.



    The only thing that is wrong with the computer is I can't shut it down. I have to use the power button. (The computer still goes into different screen resolutions every other time I boot up. Its either 1280x960 or 1152 X 870. This has been going on for a while so I consider this normal)
Sign In or Register to comment.