safari+www.ebay.com=problems

Posted:
in Genius Bar edited January 2014
i've been having trouble with safari loading the ebay website for at least a month now. what has happened is that i try to load the page, either from a bookmark or typed in, and it will load everything until right before it loads the blinking cursor in the search window. at this point, entering a queue into the search box (either of the few that are there) and pressing enter and/or clicking on the search buttong do nothing. links are okay, but the whole page won't take searches or buttons. so yesterday it just started to stop loading the page before it even get as close as it has. the load just stops short before the end and it sits there. I have gone so far as to "reset" safari, but to no avail. I've cleared the cache, dont all that jazz, but it just doesn't go back. do any of you guys have this problem? I may be senile, but who knows. I've got a ibook 933 that's not even a year old, and i haven't heard anything of this sort anywhere, so i'm coming to you guys for help



thanks!



oh, it works fine in firefox, i just want to know what's going wrong with my preferred browser. i'm not going to bother myself to transfer all my bookmarks to another one just for one site

Comments

  • Reply 1 of 3
    so don't. fire up firefox, type in ebay.com, which amounts to 8 characters and you're there.



    what is the problem here?
  • Reply 2 of 3
    Sounds like you installed the Dev Preview of Safari because that's what happened to me when I tried it. I think it was the 1.3 dev preview and the current version is 1.2. The latest version of Safari still worked last I time I went to eBay.
  • Reply 3 of 3
    tomjtomj Posts: 120member
    yeah, it seems to have worked itself out. I just want to know what was going on, i don't like the idea that some of my software is broken, plus i hate the idea that it could be a symptom of something else. oh well
Sign In or Register to comment.