Problems with close, minimize, zoom buttons

in Genius Bar edited January 2014
This just started this morning. The red, yellow, and green buttons are completely non-responsive in some apps. When I mouse over them, I don't see the x,-,+ and when I click them I get nothing.

The strange thing is that it is only some apps. Safari, Filemaker, Word, and iTunes won't work while Mail, Finder, and Newsfire work fine. I used Onyx to repair permissions, but it didn't seem to help. Unfortunately, this is the extent of my troubleshooting knowledge.

The keyboard commands work fine, so it's not a huge deal. It's just annoying. Any ideas?


  • Reply 1 of 4
    Here's some more wierd stuff. If I go to the Apple menu, I can't click on Software Update, About this Mac, etc. However, the submenus will let me access recent items.

    Also, it looks like the green button works one way but not the other. For example, if iTunes is in the miniature view, I can click it and switch to the main view. From there though, it won't switch back.

    I'm thinking it must be something stupid that I'm missing.
  • Reply 2 of 4
    Come on guys, nothing?

    For what it's worth, I've narrowed it down some more. It is the whole top, left corner of my screen. Anything in that area is nonresponsive until I move the window an inch or so down or to the right. I can't even grab the title bar to reposition a window until the cursor gets to about between the file and edit menus.

    Like I said, it happens to anything in that area. The send button in Mail, the Post button in Entourage, and the Play button in iTunes all go dead until I move the window.

    I've tried uninstalling some third party apps, but nothing has worked. I don't think it's a hardware issue because it has started working again a couple of times, but only for a few minutes. No one has any ideas?
  • Reply 3 of 4
    bergzbergz Posts: 1,045member
    If it were the right side, I'd say your computer had a stroke.
Sign In or Register to comment.