Safari won't open

in Genius Bar edited January 2014
Hey there everyone,

Today I decided to do something about Safari's Google search box, I wanted it to search rather than .com so I googled for a bit afound this program to install to let me do it.

Acid search was the program I installed, but since installing Safari crashes on launch giving a "The application Safari has unexpectedly quit". I've tried logging out and back in, rebooting and re-installing Safari

I'm running OS X 10.2.8

Thanks for your help, you guys have saved me in the past!!


  • Reply 1 of 5
    giaguaragiaguara Posts: 2,724member
    in that site they say acidsearch only works with 10.3.

    yuo are running 10.2.8 and thats why it does not work.

    uninstalling acidsearch should do it.
  • Reply 2 of 5
    ah right. I have uninstalled already but that didn't fix it
  • Reply 3 of 5
    giaguaragiaguara Posts: 2,724member
    see if deleting safari's preferences fix it.

    your home folder / library / preferences / in that folder delete ""

    relaunch safari ..
  • Reply 4 of 5
    cool didn't think of that! cheers it worked!
  • Reply 5 of 5
    giaguaragiaguara Posts: 2,724member
    np ... just did my duty.
Sign In or Register to comment.