Help won't just shuts down after opening 10.3.7 problem?

in macOS edited January 2014
Help use to work fine, updated to 10.3.7 from .6 (not sure if it is related or not) and everytime I try to open the Mac Help, it shows the lifesaver ring in the dock, flashes the help window, and then shuts back down. Restart the comptuer and the same thing happens.

Any experiencing this? Is there a way to reload the help feature?



  • Reply 1 of 9
    Try to repair the disk permissions. My friend had his Macromedia suite closing after an upgrade to the OS and he did that and it worked just fine. It's under Disk Utilty in case you don't know.
  • Reply 2 of 9
    aplnubaplnub Posts: 2,605member
    Just finished the repair permissions utility.

    Help still doesn't work. Any other ideas?

  • Reply 3 of 9
    mcqmcq Posts: 1,543member
    Maybe try deleting the folder in [your home folder]/Library/Caches

    I'd copy that folder first and make a backup somewhere else just in case.
  • Reply 4 of 9
    ijerryijerry Posts: 615member
    try resetting the pram. restart your computer, and hold the cmd+option+p+r buttons until you hear the start up chime three times, then let them go and see if that fixes the problem!
  • Reply 5 of 9
    aplnubaplnub Posts: 2,605member
    Nothing has worked yet. Anyway to reinstall the help?

  • Reply 6 of 9

    Originally posted by aplnub

    Nothing has worked yet. Anyway to reinstall the help?


    Did you ever find a solution? I just updated my cube to 10.3.7, and I'm having a lot of problems like this. All of my children's old OS9 games now just flash once briefly on the doc, then shut down. Other applications have this problem as well--and none of the standard trick I've tried have worked.
  • Reply 7 of 9
    aplnubaplnub Posts: 2,605member
    Nothing yet. I do have applecare so I will give them a buzz and see what they say and report back.

    Keep an eye on this thread. Maybe other people are having the problem too.

  • Reply 8 of 9
    aplnubaplnub Posts: 2,605member
    I found this link. It seems this is a common problem in Panther.

    I will report back if it works for me or not.

  • Reply 9 of 9
    aplnubaplnub Posts: 2,605member
    I did the following steps outlined on The X Lab's website:

    To resolve this problem:

    (1) Open your Home > Library > Preferences folder.

    (2) Trash the following three files:

    (3) Open your Home > Library > Caches folder.

    (4) Trash the folder.

    (5) Empty the Trash.

    Now my Help is working again!!

Sign In or Register to comment.