Unwanted screensaver option

in Genius Bar edited January 2014
I used "choose folder" on the options list of 'Desktop/Screensaver' in System Preferences to select a new folder.

The folder appeared in the list.

Now I want to get rid of it but I can't.

I couldn't find any options to remove it.

Does anyone know how?



  • Reply 1 of 11
    regreg Posts: 832member
    The folder is in your user folder, Users/ Yourfolder/ .Manually open up your user folder and just drag which ever folder to the trash.

  • Reply 2 of 11


    Originally posted by reg

    The folder is in your user folder, Users/ Yourfolder/ .Manually open up your user folder and just drag which ever folder to the trash.


  • Reply 3 of 11
    Sorry, I'm not too sure what happened, but the folder reappeared in my list of options for screen savers.

    I can't find any folders in my user folder to delete now.
  • Reply 4 of 11
    regreg Posts: 832member
    Bring up the Finder menu on the desktop. Under File go to Find. Type in the name of the folder. In the next window highlight the folder, make sure that it is the correct one. Go back under file and select "move to trash". That should take care of that. You might also have that folder selected as a default of an action in one of your apps. That could be why it reappeared.

  • Reply 5 of 11
    I had created a folder called "untitled folder" on my desktop.

    I dragged a few photos into it and then selected the folder from the screen savers option screen.

    I no longer have any folders named "untitled folder" anywhere on my hard disk.

    Typing "untitled" or "untitled folder" in the finder doesn't turn out any results either.
  • Reply 6 of 11
    dang, i bet it was porn huh? Why else would it matter so much? Hope you get rid of it...
  • Reply 7 of 11
    Omigod......how didja guess?!?!?!

    Argh...... SHHHHHHHH..... Don't tell anyone else!!!1!

    Seriously though, it's not,

    I only wanna get rid of it cos I'm kinda of a control freak and I REALLY dislike seeing the "untitled folder" option.

    Ah well... if all else fails..... perhaps a clean reinstall...

    Kinda overkill though.....
  • Reply 8 of 11
    Try choosing another folder, one that makes sense, your old one will be replaced. That is, there can only be one user selected folder in the list.
  • Reply 9 of 11

    You're right, there can only be one......
  • Reply 10 of 11
    johnqjohnq Posts: 2,763member
    Merely delete: com.apple.desktop.plist

    Found at: (your home folder)/Library/Preferences/

    Secure delete if you are paranoid.

    The folder name you selected in the Desktop preference pane is stored in that file. Nothing else in it is particularly important either. Desktop just generates a new one.
  • Reply 11 of 11

    Thanks for the tip, it didn't work though. I deleted the file and restarted, the option was still there.

    I have since solved the problem by doing what drumsticks instructed.

    Nah, I'm not paranoid. So long as it's looks cosmectically ok, I'm happy!

    Thanks for everyone's help!
Sign In or Register to comment.