command, Option, + or - is not working.

in Genius Bar edited January 2014
the other day i was clicking randomly on my keyboard (in an attemp to discover new things on my own!) then suddenly the mouse pad stopped working. and as usual i solved the problem by restarting .. but then i discovered that the ( command, Option, -/+ ) is not working! .. i don't know how to fix this! (err i tried to restart it ofcourse ) ... anyone?


  • Reply 1 of 4
    It seems you have turned off Universal access to the zoom feature. To restore it, press (command+option+8)
  • Reply 2 of 4
    johnqjohnq Posts: 2,763member
    He means command+option+8 (That's a toggle, by the way, keep that in mind).

    "8)" made a smiley...

    To take the guesswork out of it, go to System Preferences: Keyboard and Mouse and you can see the universal shortcuts.

  • Reply 3 of 4
    So that's what "Preview Reply" is for
  • Reply 4 of 4
    Thank You guys!

    its back on. and i got to discover new things!
Sign In or Register to comment.