do I mount or open .toast file????

in Genius Bar edited January 2014
I have Toast 6 Titanium but when I tried to "Toast it" the app just says "There is nothing to record. Please add some data and try again" and then I cant add the .toast file. I then went to "Mount image" in Toast and selected the file, it gives me the following "Couldn't complete the last command because of a Mac OS Error" Result Code= -39 I then tried Toast 5.1 since I have it as well....and got the same deal. What gives????


  • Reply 1 of 4
    anyone?? please???
  • Reply 2 of 4
    adamradamr Posts: 72member
    It should just be a matter of double-clicking the .toast file.

    If you need to mount it, there is a menu item (can't remember which menu, but it is near the right-hand end of the menus) which includes a mount image command.

  • Reply 3 of 4
    My post already said that's what I tried doing and it gave me an error (which I listed as well).
  • Reply 4 of 4
    Why don't you just recreate the toast image file? Oh, I know, probably because you obtained it illegally.
Sign In or Register to comment.