Safari opening PDFs in brower window

in Genius Bar edited January 2014
For some reason, Safari is now opening PDFs in the browser window....WHY???????

How do I make it stop?????????


  • Reply 1 of 2
    Did you just instally Acrobat 7.0?

    If you did, open the program and turn it off in preferences. The option is therer i but i forget where
  • Reply 2 of 2
    Thanks. I think your correct about there being something in Adobe preferences. But where i found the answer was in the MIME settings in the QuickTime preference in the system preferences.
Sign In or Register to comment.