Mail doesn't show in the inbox, but is on the server

Posted:
in Genius Bar edited January 2014
This is strange problem with Mail I can't figure out.



I can send emails to myself without any problems. The problem is nothing shows in my inbox. When I check through my webmail I can see there's mail on the server. So the outgoing is correct.



I pinged the incoming server (mail.rhodadeneau.com) and it is responding correctly. I've tried putting both 'rhodadeneau.com' and 'mail.rhodadeneau.com' in the incoming server account settings, but neither seem to work.



I've turned off the firewall. I tried deleting the account along with everything mail uses in the Library, setting up everything from scratch, and it still doesn't work.



Any suggestions?

Comments

  • Reply 1 of 2
    Weird. Do you have the chance to set up your mail

    account on a different mac, say, test purposes?





    Quote:

    Originally posted by Rojo

    This is strange problem with Mail I can't figure out.



    I can send emails to myself without any problems. The problem is nothing shows in my inbox. When I check through my webmail I can see there's mail on the server. So the outgoing is correct.



    I pinged the incoming server (mail.rhodadeneau.com) and it is responding correctly. I've tried putting both 'rhodadeneau.com' and 'mail.rhodadeneau.com' in the incoming server account settings, but neither seem to work.



    I've turned off the firewall. I tried deleting the account along with everything mail uses in the Library, setting up everything from scratch, and it still doesn't work.



    Any suggestions?




  • Reply 2 of 2
    fahlmanfahlman Posts: 696member
    1.) Click on the File menu

    2.) Choose Preferences.

    3.) Click the Accounts button in the tool bar, if not already active.

    4.) Click the account that isn't receiving mail.

    5.) Click the Edit button.

    6.) Click the Advanced tab.

    7.) Click Remove now button.

    8.) Click the OK button.

    9.) Close the Preferences window.

    10.) Click get mail.

    11.) Read new mail.



    That should do it. This fixes this exact same problem that a coworker of mine has on his 700MHz iMac running 10.3.X (he's got 10.3.8, but this problem existed prior to updating).
Sign In or Register to comment.