Airport Express weirdness

zozo
Posted:
in Genius Bar edited January 2014
I got an Airport Express about 3 weeks ago and all worked well.



I maxed out security (closed user group, WEP128bit, and other stuff, only of 802.11g, automatic channel selection, etc).



All worked fine until this weekend.



Light was green, but no reply.



I unplugged it, and got blinking yellow after.



I went to Airport Admin, and it doesnt appear.



Reset password, still not visible.



Reset DSL modem, still not visible and yellow light.



Connect directly to DSL modem, it works fine.



Reset all settings (press reset for 5+ seconds) and finally its visible and working fine but unprotected and has generic name etc. I use the Airport Admin tool and reset the parameters. Press ok and it sets them. But as soon as I do, it looses contact. Again, its invisible to Admin tool and no WiFi works. I reset it again, and it works. As soon as I set any kind of protection, it seems to just disappear.



I even tried iStumbler to see if it was hidden. I found 4 other WiFi networks, but not mine. And even before, although I had a closed user group, iStumbler found it.



Do you think my Airport express is just defective and I should return it or is there anything I have looked over?

Comments

  • Reply 1 of 3
    drew138drew138 Posts: 10member
    Try giving your AXP a new SSID. This happened to me once and it was very frustrating. I reset a new SSID and everything came back to life.



    I live in NYC where I get lots of interference so my connection gets dropped and picked up all the time.



    The other thing I noticed is that if I have two computers both with WiFi enables on, near each other, the both have trouble picking up the AP.



    Good luck.



    Drew
  • Reply 2 of 3
    bergzbergz Posts: 1,045member
    I only know enough about my AP Express to get it to work, but if you click on "create a closed network" in AP Admin U it becomes invisible, but not unusable. To do admin you have to plug in the IP address manually.



    You've probably tried this, but it's a thought.



    Good luck.



    --B
  • Reply 3 of 3
    zozo Posts: 3,115member
    heya



    how do you give it a new SSID?



    I actually think the AXP is just fubar... still though... unencrypted it works fine. Grrrr



    Am thinking of giving it back and getting a Netgear router instead. Has builtin ethernet ports too and costs the same. No music streaming... but.. oh well
Sign In or Register to comment.