Unbind Active Directory

in Genius Bar edited January 2014
Can anyone tell me how to force unbind Active Directory? (I have admin rights to my mac and to the server (Win2003)).



  • Reply 1 of 5
    karl kuehnkarl kuehn Posts: 756member
    Your question is a little unclear... soo... Are you just trying not to bid to an ActiveDirectory server for authentication? Then the answer is to just use /Applications/Utilities/Directory Access and turn off the Active Directory binding.

    Is that what you are looking for?
  • Reply 2 of 5
    octaneoctane Posts: 157member
    I was experimenting with active directory and created a temporary user on my mac and on the server. I bound active directory but then removed the user from my computer. The user was still on the server but now I can not unbind active directory, it tells me the user does not have sufficient priviliges, which it really does so far as I can tell. I have tried to setup everything as it was when I first started and nothing has worked. So I thought there would probably be a command i could use, even sudo something, in terminal to reset it. Any ideas?
  • Reply 3 of 5
    karl kuehnkarl kuehn Posts: 756member
    You are trying to disable it from your local admin account, yes?
  • Reply 4 of 5
    octaneoctane Posts: 157member
    yes, i need to be able to bind active directory to authenticate and I can't unbind it on my local mac so I can input the correct settings
  • Reply 5 of 5
    octaneoctane Posts: 157member
    Turns out the best answer I've found seems to be to delete the plists in /Library/Preferences/DirectoryService/. Restarted and I'm back in business
Sign In or Register to comment.