Red Mail backgrounds

in Genius Bar edited January 2014
Hi in Mail, most of my emails in the mail box end up with a red background. I cant see where to stop this. None of my rules create a background except the ones from Apple which are blue. I've looked everywhere else. Help!! thanks


  • Reply 1 of 4
    maccrazymaccrazy Posts: 2,658member
    You could try deleting which is in User>Library>Preferences>
  • Reply 2 of 4
    regreg Posts: 832member
    If deleting your plist does not work it might be junk mail settings.

    Mail>Preferences>Junk Mail>Advanced

    The only other place I know of is in rules to change colors

    Colorizing messages

    You can create a rule that changes the color of the text or the background of messages based on criteria you choose.

    Choose Mail > Preferences and click Rules.

    Add a new rule, or edit an existing rule.

    Set the conditions in which you want the message or text to be colored (for example, if the sender is not in your Address Book).

    Choose "Set Color of background" or "Set Color of text" from the action pop-up menu.

    Choose a color from the pop-up menu, or choose Other and use the Colors panel to select a color.

  • Reply 3 of 4
    Thanks but no dice im afraid
  • Reply 4 of 4
    maccrazymaccrazy Posts: 2,658member

    Originally posted by Aussie John

    Thanks but no dice im afraid

    That's odd, could you log in to another area and see if that has the same problem?
Sign In or Register to comment.