Pith Helmut won't work with Safari 1.3 (10.3.9 OSX)

in Genius Bar edited January 2014
It seems that PithHelmut won't work with the new version of Safari. Anyone know how to fix this?

I just did the 10.3.9 update and it won't load the plug-in....

Thank you for your help,



  • Reply 1 of 4
    ebbyebby Posts: 3,110member
    Try this: Linky

  • Reply 2 of 4
    I'm not sure this helps me. I downloaded and installed it and Safari still won't accept it.

    ???? Suggestions????
  • Reply 3 of 4
    I think he's referring to one of the comments posted there where some guy talks about how to fix it.

    Temporary solution while (I'm sure) the developer updates it:

    + Find the "PithHelmet.bundle" file -- probably in /Library/Application Support/SIMBL/Plugins

    + ctrl-click on the "PithHelmet.bundle" file, and select "Show Package Contents"

    + Inside the "Contents" folder, double-click the "Info.plist" file. It should launch the "Property List Editor" app.

    + Expand "Root", then expand "SIMBLTargetApplications", then expand "0".

    + Double-click the number ABOVE 125 (MaxBundleVersion) and change it to 312.

    + Save and quit the editor.

    + Relaunch Safari -- done!

    NOTE: Backup "PithHelmet.bundle" before doing this hack. (4/15/2005, Version: 2.2)

    When I tried it, it didn't work. But then again it was version 0.75 that I used.
  • Reply 4 of 4
    The new Java fix worked and Pith Helumt is up and running!

    I also communicated by email with Mike Solomon. He was very helpful.
Sign In or Register to comment.