Tiger and BT VOYAGER 2100

in Genius Bar edited January 2014
I received my family pack of tiger this morning and was eager to install it. I have two powerbooks, a 1ghz 12" G4 and the new 1.67ghz 17" Powerbook.

I upgraded both computers from Panther to Tiger and noticed that the Airport Card in my 12" Mac crashes my Bt Voyager 2100 wireless router. If I disconnect the powerbook and reboot the router, everything works fine. I never had any problems with Panther, and my 17" Powerbook works fine.

This is stupid, since the wireless router is the only way I can connect to the Internet, and now I can now no longer use it on the Powerbook 12".

At first glance it appears to work, it connects to the router, obtains an IP Address, and is able to ping and manage the router via a web browser. However, it prevents the router from connecting to the Internet. It also stops other computers using the Internet. Even after disconnecting the powerbook, I have to reboot the router before the Internet will work.

I have heard other people have had similar problems with this router, but as of yet no solution.

Has anyone else had a similar problem and managed to fix it?


An angry Macintosh user


  • Reply 1 of 4
    osx4tunesosx4tunes Posts: 2member
    I had exactly the same problem with the BT Voyager 2100 and Tiger running on a Powerbook. The network worked perfectly with Panther prior to the Tiger upgrade.

    To get around the problem I now route via a network bridge with an Airport express which works fine apart from not always auto connecting from sleep (which I believe is another known problem with Tiger on 12" Powerbooks?)

    Others have also started to explore work arounds by repeating the DNS primary and secondary entries on the Powerbook. Also long computer names may cause a problem. I have not tried playing with these yet as I do not want to mess further with a mostly working system for the moment.

    Tiger is fantastic, the speed has improved enormously. Once the initial small hiccups have been ironed out this will be a great OS.
  • Reply 2 of 4
    ulmoulmo Posts: 21member
    Thanks for the hints. I will probably have to invest in an Airport Express router, although I will wait till 10.4.1 and see if things improve.
  • Reply 3 of 4
    osx4tunesosx4tunes Posts: 2member
    I was feeling brave and thought I would try direct wireless connecting to the BT Voyager 2100 again, IT WORKS!!!!! ....as long as you disable DHCP. Go with a manual setting and set the following :

    From Apple, Location, Network preferences, select Show Airport, select the TCP/IP tab then:

    Assign your Powerbook an IP (use your BT Voyager 2100 Status page for LAN IP address but set the last digit of the IP address to say 100 or something not currently used)

    Set the subnet to

    Set the Router IP to your BY Voyager 2100's IP address (see status page LAN IP address value)

    Under DNS Servers set the primary and secondary IP addresses (copied from BT Voyager 2100 status page)

    All should now work and no crashes!

    Good luck !

    p.s. I recommend the Airport Express, a great bit of kit and sounds superb through a Denon hifi.
  • Reply 4 of 4
    ulmoulmo Posts: 21member
    Thanks that works brilliantly, you are a star!!

    Really strange on why it should do this!! It works on one powerbook with DHCP, but crashes on the other.
Sign In or Register to comment.