Cannot boot from Linux CD

Posted:
in Genius Bar edited January 2014
Hi

I'm trying to boot from a Ubuntu Live CD with no success. I get only a black screen and then the powerbook hangs and nothing goes anymore.

It's on my PowerBook Pismo (G3/400). The original (apple branded) cd-drive has been replaced by a toshiba combo drive (SD-R2512) that works quite well ... I can boot without problems from "official" or "self-burned" Mac System CDs, even if it is set to "slave" (the original drive was set to "master").

I tried to boot from other Linux CDs too ... with no success. The startup process hangs and the screen remains black. With a mandrake install CD I have seen some words on the screen like "mandrake ppc install ..." or something like that, but it did not boot.

I have zapped PRAM, tried to boot holding down the "C" key or command, option, shift and delete or starting directly from the open firmware indicating the exact path to yaboot on the CD ... no success.

Holding down the option key at startup shows up the Live CD in the os selector but I still cannot boot from it.

I don't know what to do anymore ... every help very appreciated.

(... and please excuse my bad english).

Comments

  • Reply 1 of 2
    dobbydobby Posts: 796member
    You need an original Apple drive. Any one will do.

    Buy a cheap (used) apple dvd-rom from e-bay or where ever and you can also install 10.4.

    My yellow dog (V3) also required an original apple drive.



    Dobby.
  • Reply 2 of 2
    tatankatatanka Posts: 2member
    Thanks a lot. I was hoping to find a open firmware "hack" to resolve this problem. But I assume that you are right and that the only solution will be to buy an orignal Apple drive. There are many offers at ebay but they aren't really cheap ...



    tatanka
Sign In or Register to comment.