os9/osx/quark/printing problems-please help!

in Genius Bar edited January 2014
My brother recommended I try to find help here as he is stumped and no one else has been able to help me...I do hope someone can!

I have been weaning myself away from my tangerine ibook for my graphic design work and onto my powerbook g4....I have an old edition of quark (4.03) that must run in classic. Worked with HP to get everything set up correctly for printing with my HP cp 1700ps from the pb. Made several layouts and printed them successfully. Have recently tried to print these same layouts and find that all of the settings are gone and when I try to set them again, the "color" printing selection in the print box is greyed out-so I am unable to print the layouts I need. Really can't go back to the ibook for many reasons.

I know I need to upgrade quark to use in osx and will be doing so as soon as it is financially feasible, but have customers waiting for these layouts and would SO appreciate any advice anyone has.

With thanks.


  • Reply 1 of 4
    dmzdmz Posts: 5,775member
    Dumb question: Since your're on Classic in OS X -- Did you upgrade revs of OS X to make your settings go away?
  • Reply 2 of 4
    You know, that is not a dumb question.....we did update to 10.3.8 a little while ago. Was there something special I should have done for my printers?

    And would that affect Classic? Still...why would that grey out a box?
  • Reply 3 of 4
    amaroneamarone Posts: 75member
    try this:

    - update your printer-ppd's in the ppd-manager; maybe quark "lost" them with the update to 10.3.8 so it won't recognize your color-printer

    - update Quark 4.03 to 4.11
  • Reply 4 of 4
    I was hoping to get the upgrades (it will take two to get me to 4.11), but the downloads are too large for me to do here at home on our shaky dial-up connection.

    If you could tell me where the ppd manager is ( I searched and couldn't find it), I might be able to try that approach.

    I did check the default settings for in my printer setup and some of the boxes there are greyed out as well.....don't know if that means anything. In the print section...ICCoutput profile, print in greyscale, resolution.....
Sign In or Register to comment.