iPod Updater not working.

in iPod + iTunes + AppleTV edited January 2014
My i tunes library is now too big to fit onto my 3G ipod so I decided to wipe it all and start over - to selectivley put things onto my ipod rather than let it sync automatically.

I deleted everything on the ipod using iTunes and then set it to disk mode and erased my iphoto library from the iPod. After doing this the iPod claims to have only 13.5GB of its available.

To remedy this I thought iI'd do a factory reset using ipod updater but when I start updater all the options are greyed out as if it does not realise an ipod is attached to the computer. The ipod disk spins up but nothing happens in the updater even after about 5 mins. Any ideas - am I just not being patient enough?




  • Reply 1 of 3
    Download the latest version of iPod Updater if you haven't already. I did this on a Windows machine recently, but I ran iPod Updater before plugging in the iPod... see if that helps?
  • Reply 2 of 3
    david101david101 Posts: 73member
    Thanks for the suggestion - I tried it when I got home last night, but it didn't work.

    The ipod is recognised by iTunes but not the updater. This problem is dealt with on the apple support page - it seems i'll need to delete the ipod driver using the terminal...
  • Reply 3 of 3
    david101david101 Posts: 73member
    in fact it was a problem with the latest version of the updater not recognising my ipod.

    Trying the same thing with a previous updater (all i need since I have a touchwheel model) rectifies the problem.
Sign In or Register to comment.