find/smart folder problems

in Genius Bar edited January 2014
okay, this is strange. i searched for adobe bridge cache files to delete them. since deke mclelland says to keep an eye out fo rthe little buggers, i decided to save this search as a smart folder, so i could always keep tabs on them. it worked, so i thought, hey, cool! i'll make some saves searches for things like files i have created int he last week (which will really help me clean up my computer on fridays.

but now smart folders don't work. i kid you not. i've tried everything. i even give the search an easy one, like "search this folder for items labeled red" and then i put only one file in that folder, and it's labeled red, and it'll just sit there a-spinnin', unable to find anything.

strange thing is, it worked a couple hours ago, but not now.

the only thing i have done to my computer since those smart folders were made was that i updated iphoto to 5.0.3. now, the update to iphoto was supposed to change somethign with regards to smart albums, but that should affect the whole system, should it???
Sign In or Register to comment.