Trackpad and trackpad button suddenly not working

Posted:
in Genius Bar edited January 2014
So I was typing in MS Word on my PowerBook 12" 1.5GHz with a scroll pad running Tiger. All of a sudden the thing just stops working. I checked to see if it was a software problem, but apparently the trackpad isn't even installed on this PowerBook anymore. Is there a way to reinstall the trackpad? I did a net search but apparently, the drivers are only for pre-2005 PowerBooks. Hum.



I'm going to Vegas in two days and to Japan on the 26th; I'd prefer to have this fixed ASAP. =/

Comments

  • Reply 1 of 1
    innovainnova Posts: 13member
    I had this happen a couple weeks ago to mine, when i rebooted i got an error saying that it can't load the driver. I used a bluetooth mouse for a bit, i tried zapping the pram and everything, didnt work bu then i shut my powerbook down and left it for 3 hours or so and rebooted and it worked. My powerbook is from Nov. 2004 and its the 15 inch also i am using iScroll2. But i doubt you have to use the BT mouse, just shut it down and leave it.
Sign In or Register to comment.