eMac Combo Drive Not working

Posted:
in Genius Bar edited January 2014
Hello,



I'm trying to burn a disk image using disk Utility with my eMac G4 700Mhz running Tiger 10.4.2.



I keep getting the error message: 'Unable to burn - The device failed to calibrate the laser power level for this media"



Does this mean my drive has failed and i need to get a new one or can this be fixed in someway ?



Thanks for you help

Comments

  • Reply 1 of 6
    fahlmanfahlman Posts: 686member
    Quote:

    Originally posted by lugee

    Hello,



    I'm trying to burn a disk image using disk Utility with my eMac G4 700Mhz running Tiger 10.4.2.



    I keep getting the error message: 'Unable to burn - The device failed to calibrate the laser power level for this media"



    Does this mean my drive has failed and i need to get a new one or can this be fixed in someway ?



    Thanks for you help




    Try burning at a slower speed, maybe?
  • Reply 2 of 6
    lugeelugee Posts: 17member
    Tried buring at slower speeds and still get the same problem. any more ideas ?
  • Reply 3 of 6
    baranovichbaranovich Posts: 184member
    Try a different media brand. Some low quality brands cause all sorts of wierd problems.
  • Reply 4 of 6
    lugeelugee Posts: 17member
    Yeah tried that too with 3 diffrent media brands including TDK still no luck!



    Anything else i can try ?
  • Reply 5 of 6
    fahlmanfahlman Posts: 686member
    See this fix from Apple's support forum:



    open system preferences.

    go to international

    under languages: drag any of the other languages to the top, then drag english back to the top.

    make sure "order for sorted lists" is set to enlish

    make sure "work break" is set to english(united states, computer)

    then restart.



    A couple people have claimed that this fixed their similar problem. I don't have any idea why it would work, but they claim it does. Good luck!
  • Reply 6 of 6
    lugeelugee Posts: 17member
    Thanks Fahlman, only just got around to trying your suggestion and it worked.



    Definitely the strangest fix i've seen for a problem.
Sign In or Register to comment.