Does Star Trek Voyager Elite Force Update include OSX Compatibility?

Posted:
in Mac Software edited January 2014
I know they included it with the expansion pack, but there's no mention of it with the update.

Comments

  • Reply 1 of 1
    a2daja2daj Posts: 28member
    [quote]Originally posted by Nordstrodamus:

    <strong>I know they included it with the expansion pack, but there's no mention of it with the update.</strong><hr></blockquote>



    Yes. The latest version of Elite Force is Carbonized so it will work in OS 9.x and OS X.
Sign In or Register to comment.