in Mac Software edited January 2014

I updated to the latest version of iphoto running on the latest version of tiger, now when I run a slideshow I find I can't select the music I want? I click on library (itunes) as before and it just plays the first tune in the library? if I type the track name into the search it does nothing? I am getting a little sick of Buddy Holly now so please help!


  • Reply 1 of 4
    Happened to me too.

    All it was, your window that shows the liobrary is precisely one track in height, so it looks like that's the only song you can choose. Expand the window it's in (by grabbing the bar and dragging), and voila, the whole library is accesible.


  • Reply 2 of 4
    Hi David

    Thanks for the reply, sorry for the delay in replying....I've been on holiday 8) tried your suggestion, no go I'm afraid the window just diplays the library as one line but fails to list any of the tunes in the library, the only way around it is to create a playlist in itunes with the track or tracks I want and then select that playlist from iphoto, that works?
  • Reply 3 of 4

    maybe I wasn't clear. I don't mean the whole window - the bar just above the library?

    I'd do a screenshot to show you what I mean, but I don't know how to! I'll look again tonight and re-post if I can.


  • Reply 4 of 4
    Hi David

    Ah, I'll give it a go tonight.

Sign In or Register to comment.